Roscidus.com Zero Install Mirror

» Main » Kompose

Kompose - go from Docker Compose to Kubernetes

Published by repo.roscidus.com

Overview

This is a Zero Install feed. To add this program to your Applications menu, choose Zero Install -> Add New Program from the Applications menu. e.g. on Ubuntu:

Adding with GNOME

If you don't see this menu item, install the zeroinstall-injector package from your distribution's repository, or from 0install.net.

Drag the feed's URL to the dialog box that appears. Other environments may use other systems. For example, if you are a ROX desktop user, drag the link to AddApp instead.

Alternatively, to run it from the command-line:

$ 0launch http://repo.roscidus.com/kubernetes/kompose

The 0alias command can be used to create a short-cut to run it again later.

If you don't have the 0launch command, download it from the 0install.net web-site, which also contains documentation about how the Zero Install system works.

Full name

http://repo.roscidus.com/kubernetes/kompose

Description

Kompose is a tool to help users who are familiar with docker-compose move to Kubernetes. kompose takes a Docker Compose file and translates it into Kubernetes resources.

Homepage

http://kompose.io/

Available versions

The list below is just for information; Zero Install will automatically select one of these versions for you.

VersionReleasedStabilityPlatformDownload
0.1.02016-09-09stableWindows-x86_64Download (8269809 bytes)
0.1.02016-09-09stableLinux-x86_64Download (8363038 bytes)
0.1.02016-09-09stableDarwin-x86_64Download (8286726 bytes)
0.1.12016-10-06stableWindows-x86_64Download (8442745 bytes)
0.1.12016-10-06stableLinux-x86_64Download (8531550 bytes)
0.1.12016-10-06stableDarwin-x86_64Download (8454487 bytes)
0.1.22016-10-31stableWindows-x86_64Download (10469605 bytes)
0.1.22016-10-31stableLinux-x86_64Download (10555852 bytes)
0.1.22016-10-31stableDarwin-x86_64Download (10470627 bytes)
0.2.02017-01-27stableWindows-x86_64
0.2.02017-01-27stableLinux-x86_64
0.2.02017-01-27stableDarwin-x86_64
0.3.02017-02-24stableWindows-x86_64
0.3.02017-02-24stableLinux-x86_64
0.3.02017-02-24stableDarwin-x86_64
0.4.02017-03-21stableWindows-x86_64
0.4.02017-03-21stableLinux-x86_64
0.4.02017-03-21stableDarwin-x86_64
0.5.02017-04-04stableWindows-x86_64
0.5.02017-04-04stableLinux-x86_64
0.5.02017-04-04stableDarwin-x86_64
0.6.02017-04-28stableWindows-x86_64
0.6.02017-04-28stableLinux-x86_64
0.6.02017-04-28stableDarwin-x86_64
0.7.02017-05-25stableWindows-x86_64
0.7.02017-05-25stableLinux-x86_64
0.7.02017-05-25stableDarwin-x86_64
1.0.02017-07-20stableWindows-x86_64
1.0.02017-07-20stableLinux-x86_64
1.0.02017-07-20stableDarwin-x86_64
1.1.02017-08-30stableWindows-x86_64
1.1.02017-08-30stableLinux-x86_64
1.1.02017-08-30stableDarwin-x86_64
1.10.02018-03-06stableWindows-x86_64
1.10.02018-03-06stableLinux-x86_64
1.10.02018-03-06stableDarwin-x86_64
1.11.02018-03-26stableWindows-x86_64
1.11.02018-03-26stableLinux-x86_64
1.11.02018-03-26stableDarwin-x86_64
1.2.02017-09-18stableWindows-x86_64
1.2.02017-09-18stableLinux-x86_64
1.2.02017-09-18stableDarwin-x86_64
1.3.02017-10-10stableWindows-x86_64
1.3.02017-10-10stableLinux-x86_64
1.3.02017-10-10stableDarwin-x86_64
1.4.02017-10-31stableWindows-x86_64
1.4.02017-10-31stableLinux-x86_64
1.4.02017-10-31stableDarwin-x86_64
1.5.02017-11-21stableWindows-x86_64
1.5.02017-11-21stableLinux-x86_64
1.5.02017-11-21stableDarwin-x86_64
1.6.02017-12-11stableWindows-x86_64
1.6.02017-12-11stableLinux-x86_64
1.6.02017-12-11stableDarwin-x86_64
1.7.02018-01-04stableWindows-x86_64
1.7.02018-01-04stableLinux-x86_64
1.7.02018-01-04stableDarwin-x86_64
1.8.02018-01-24stableWindows-x86_64
1.8.02018-01-24stableLinux-x86_64
1.8.02018-01-24stableDarwin-x86_64
1.9.02018-02-13stableWindows-x86_64
1.9.02018-02-13stableLinux-x86_64
1.9.02018-02-13stableDarwin-x86_64
1.12.02018-04-18stableWindows-x86_64
1.12.02018-04-18stableLinux-x86_64
1.12.02018-04-18stableDarwin-x86_64
1.13.02018-05-14stableWindows-x86_64
1.13.02018-05-14stableLinux-x86_64
1.13.02018-05-14stableDarwin-x86_64
1.14.02018-06-04stableWindows-x86_64
1.14.02018-06-04stableLinux-x86_64
1.14.02018-06-04stableDarwin-x86_64
1.15.02018-06-28stableWindows-x86_64
1.15.02018-06-28stableLinux-x86_64
1.15.02018-06-28stableDarwin-x86_64
1.16.02018-07-24stableWindows-x86_64
1.16.02018-07-24stableLinux-x86_64
1.16.02018-07-24stableDarwin-x86_64
1.17.02018-11-05stableWindows-x86_64
1.17.02018-11-05stableLinux-x86_64
1.17.02018-11-05stableDarwin-x86_64
1.18.02019-03-01stableWindows-x86_64
1.18.02019-03-01stableLinux-x86_64
1.18.02019-03-01stableDarwin-x86_64
Required libraries

This feed does not list any additional requirements.