Roscidus.com Zero Install Mirror

» Main » protoc-gen-openapiv2

protoc-gen-openapiv2 - OpenAPI v2 plugin for protoc

Published by apps.0install.net

Overview

This is a Zero Install feed. This software cannot be run as an application directly. It is a library for other programs to use.

For more information about Zero Install, see 0install.net.

Full name

https://apps.0install.net/protobuf/protoc-gen-openapiv2.xml

Description

This is a OpenAPI v2 plugin for the Protocol Buffers compiler (protoc). Running this feed will run protoc with the plugin added to the PATH.

Homepage

https://github.com/grpc-ecosystem/grpc-gateway

Available versions

The list below is just for information; Zero Install will automatically select one of these versions for you.

VersionReleasedStabilityPlatformDownload
1.9.52019-07-22stableLinux-x86_64
1.9.52019-07-22stableDarwin-x86_64
1.9.62019-08-16stableLinux-x86_64
1.9.62019-08-16stableDarwin-x86_64
1.10.02019-08-28stableLinux-x86_64
1.10.02019-08-28stableDarwin-x86_64
1.11.02019-08-30stableLinux-x86_64
1.11.02019-08-30stableDarwin-x86_64
1.11.12019-09-02stableLinux-x86_64
1.11.12019-09-02stableDarwin-x86_64
1.11.22019-09-20stableLinux-x86_64
1.11.22019-09-20stableDarwin-x86_64
1.11.32019-09-30stableLinux-x86_64
1.11.32019-09-30stableDarwin-x86_64
1.12.02019-11-04stableLinux-x86_64
1.12.02019-11-04stableDarwin-x86_64
1.12.12019-11-06stableLinux-x86_64
1.12.12019-11-06stableDarwin-x86_64
1.12.22020-01-22stableLinux-x86_64
1.12.22020-01-22stableDarwin-x86_64
1.13.02020-02-11stableLinux-x86_64
1.13.02020-02-11stableDarwin-x86_64
1.14.02020-03-04stableLinux-x86_64
1.14.02020-03-04stableDarwin-x86_64
1.14.12020-03-05stableLinux-x86_64
1.14.12020-03-05stableDarwin-x86_64
1.14.22020-03-09stableLinux-x86_64
1.14.22020-03-09stableDarwin-x86_64
1.14.32020-03-11stableLinux-x86_64
1.14.32020-03-11stableDarwin-x86_64
1.14.42020-04-18stableLinux-x86_64
1.14.42020-04-18stableDarwin-x86_64
1.14.52020-05-08stableLinux-x86_64
1.14.52020-05-08stableDarwin-x86_64
1.14.62020-05-25stableLinux-x86_64
1.14.62020-05-25stableDarwin-x86_64
1.14.62020-05-25stableWindows-x86_64
1.14.72020-08-12stableLinux-x86_64
1.14.72020-08-12stableDarwin-x86_64
1.14.72020-08-12stableWindows-x86_64
1.14.82020-09-03stableLinux-x86_64
1.14.82020-09-03stableDarwin-x86_64
1.14.82020-09-03stableWindows-x86_64
1.15.02020-09-18stableLinux-x86_64
1.15.02020-09-18stableDarwin-x86_64
1.15.02020-09-18stableWindows-x86_64
1.15.12020-10-10stableLinux-x86_64
1.15.12020-10-10stableDarwin-x86_64
1.15.12020-10-10stableWindows-x86_64
2.0.02020-10-14stableLinux-x86_64
2.0.02020-10-14stableDarwin-x86_64
2.0.02020-10-14stableWindows-x86_64
2.0.12020-10-21stableLinux-x86_64
2.0.12020-10-21stableDarwin-x86_64
2.0.12020-10-21stableWindows-x86_64
1.16.02020-10-28stableLinux-x86_64
1.16.02020-10-28stableDarwin-x86_64
1.16.02020-10-28stableWindows-x86_64
2.1.02021-01-07stableLinux-x86_64
2.1.02021-01-07stableDarwin-x86_64
2.1.02021-01-07stableWindows-x86_64
Required libraries

This feed does not list any additional requirements.